Home « Forum « Bug Report and Feature Requests

Forum: Bug Report and Feature Requests

User-id link

Switch Blayde

I thought when you click on a user-id with an @ in front of it, it took you someplace. I don't remember where. Maybe the user's author page or the user's email/messaging page.

It doesn't go anywhere now.

Dominions Son

@Switch Blayde

If it's in a reply, on the forum it should take you to the comment being replied to.

Ernest Bywater
Updated:

looking at the threads there are two user IDs

1. The ID on the post made is that of the poster and is usually just there name. It's the first line of the post. This links to the author page, if they have one, but links to nothing if they don't have an author page.

2. The ID of the post being replied to and it has @ in front of the ID of the user who made the other post. This links back to the post being replied to.

Thus when I reply to a post by you it will have Ernest Bywater as the top line and @Swicth Blayde as the second line.

Well, that's the behaviour I'm seeing.

edit to add: if you use Reply to Topic there is no second ID because it's not a reply to an earlier post as such. Which is what I did in this post.

Ernest Bywater
Updated:

@Switch Blayde

In this post I clicked the Reply to arrow in your post, Switch.

edit to add: Note how it has the link to your earlier post.

Switch Blayde
Updated:

@Dominions Son


If it's in a reply, on the forum it should take you to the comment being replied to.


Oh, I didn't know that. And when you click on the originator of the post without the @ it takes you to where I was thinking.

Thanks a bunch.

Ernest, thanks too. I read yours after replying to the other.

awnlee jawking

@Dominions Son

If it's in a reply, on the forum


I believe there's an outstanding bug regarding replies in story comments.

AJ

Capt. Zapp
Updated:

@Switch Blayde


I thought when you click on a user-id with an @ in front of it, it took you someplace. I don't remember where. Maybe the user's author page or the user's email/messaging page.

It doesn't go anywhere now.


Some posters have taken to replying to multiple posts with a single reply and will put @name in manually. Those do not create a link back to the person referenced. An easy way to tell is if it is a displayed as link or not.

The first line of this reply should show as a link.

@Switch Blayde

That should not show as a link.

Back to Top