Home « Forum « Lost Stories

Forum: Lost Stories

Lock-up?

Sparky-1953

Have there really been no posts or replies for more than 2 1/2 days?

Replies:   Reluctant_Sir
Reluctant_Sir

@Sparky-1953

In this sub? Maybe, but there have been forum posts and replies in other subs.

awnlee jawking

Speaking of which, some forum topics have bubbled to the top of the 'All Threads By Date' list despite not having been updated - the 'last updated' date shown on the forum list not being the same as the date of the post at the bottom of the topic.

At first I thought it might be a problem with caching, but new posts with the current date don't seem to show up. That seems to be a recent phenomenon, having started in the last few days.

AJ

Lazeez Jiddan (Webmaster)

@awnlee jawking

Speaking of which, some forum topics have bubbled to the top of the 'All Threads By Date' list despite not having been updated - the 'last updated' date shown on the forum list not being the same as the date of the post at the bottom of the topic.


That happens when somebody posts/replies to the thread and then deletes their post.

awnlee jawking

@Lazeez Jiddan (Webmaster)

I considered that, but a few minutes ago three of the top four forum topics hadn't actually been updated, and that struck me as statistically very improbable. Do you still have access to the deleted posts?

AJ

Dominions Son

@Lazeez Jiddan (Webmaster)

That happens when somebody posts/replies to the thread and then deletes their post.


I've also seen cases all tied to specific users, where the thread get's flagged has having a new reply from a particular user, but the actual reply from that user doen't show up in the thread until after a significant (can be hours) delay.

seanski1969

I noticed the same three posts today and searched both posts completely looking to see if someone even edited their original post and couldn't find any changes. Noticed it also either last night or day before. Hadn't noticed it before that though.

Replies:   awnlee jawking
awnlee jawking

@seanski1969

Editing a post doesn't seem to change the 'last updated' date of a topic. I edited my footie post to add the Croatia and England odds but the topic's 'last updated' timestamp hasn't changed.

AJ

Replies:   Sparky-1953
Sparky-1953

@awnlee jawking

I've been reading this section daily since last year. The longest I can remember without a post was about half a day. Except for this thread it's been over two and half days. A statistical anomaly?

Dicrostonyx

Might be a browser issue or similar. A few days ago I checked the forum and all threads showed as unread, including one I had recently commented on.

My best guess is that either Firefox or or one of my extension updated and lost some tracking data, but I don't think any other sites were affected. Maybe something invisible changed on the servers and some browsers are detecting the site as though it's a new site?

Replies:   awnlee jawking
Obliterous
Updated:


Might be a browser issue or similar. A few days ago I checked the forum and all threads showed as unread, including one I had recently commented on.


This happened to me as well, but nothing updated ( I checked the logs); all links on SOL suddenly registered as never visited. weirdness.

Replies:   sunseeker
sunseeker

@Obliterous

happened to me too and with a few other sites as well. I figured Firefox had cleared my cookies or cache,,,

Replies:   Sparky-1953
Sparky-1953

@sunseeker

On the 6th Lazeez had to switch to an HTTPS hosting site and everyone lost their tracking data. It's in the Announcements sub. Sunseeker, if you had the same problem with other sites either they had to do the same thing or you have a separate issue.

awnlee jawking

@Dicrostonyx

That may be because Lazeez changed everything to https, even the pages that didn't logistically require it. There was a forum topic with the reasons behind it a few days ago.

AJ

Back to Top