Home « Forum « Bug Report and Feature Requests

Forum: Bug Report and Feature Requests

Home Page

Hammer571

The Home page appears to be out. When I log on all I see is a blank white screen.

Lazeez Jiddan (Webmaster)

@Hammer571

Fixed.

Ernest Bywater

@Hammer571

works OK for me. Try a Ctrl plus F5 for a hard refresh in case it's just a stored cookie or script that's corrupted.

Lazeez Jiddan (Webmaster)

@Ernest Bywater

No, actually I broke it, then had to fix it.

Ernest Bywater

@Lazeez Jiddan (Webmaster)

No, actually I broke it, then had to fix it.


You should take more care with your toys!

Dominions Son

@Lazeez Jiddan (Webmaster)

No, actually I broke it, then had to fix it.


If it ain't fixed, don't break it. :)

JSTor

Did that perchance break the marking the stories as read feature? Since yesterday the updated serials are all showing up as grey indicating that I've loaded the page, but in fact there were 10+ new items. What I'm noticing is they appear white as the page loads, but right at the end it flips them to grey. In the past it'd only do that as i checked page 2, then back to 1. Using Chrome.

Lazeez Jiddan (Webmaster)

@JSTor

Did that perchance break the marking the stories as read feature?


No, separate issue.

I've changed the code underlying the new stories page and the updated serials page.

The updated serials page had a bug. I've fixed it. It should operate properly now.

The new code is heavy on caching and it does have the effect of the greying kicking in after the page loads.

JSTor

Ok, but it's still not quite working in chrome. Right now, the home page is greying out, but it seems to kick in a few seconds after the page load. But the Updated Serials page is not greying out at all anymore, I've tried switching to page 2 and back, and going to home, and back, and New Stories and back and still everything is white.

Ernest Bywater

@JSTor

Try deleting cookies and a Ctrl plus F5 for a hard refresh in case it's just a stored cookie or script that's corrupted.

Replies:   JSTor
JSTor

@Ernest Bywater

Huh. Well that didn't fix it exactly, but it might be fixed. What happened was when I came back in the highlighting worked on the New Stories page, but the Updated Serials it didn't, even if i jumped page 2, or out and back in... but as I noticed page 2 wasn't read, I decided to keep going till I found that page 4 or 5 had read stories. Now from that point, everything back to page 1 was now marked as read. So I guess I'll know for sure tomorrow, or later today if anything new is posted. Also did notice something else odd, or at least something I've never seen before. There are 7 page buttons at the top of the updated serials. The middle button, if you click it, then displays an up/down arrow that allows you to change the number in the button.

Replies:   Ernest Bywater
Ernest Bywater

@JSTor

The middle button, if you click it, then displays an up/down arrow that allows you to change the number in the button.


That's been around for quite awhile, but it doesn't get used much and few notice it.

It's been my experience that the majority of sudden and odd issues with a website revolve around the need to replace a cookie or script stored on your system that's been corrupted. Not always the fix, but is around 70% of the time - so that's my first check; especially if a problem on one system and not another.

The next most common issue is also browser related in that some browsers don't always operate the same as the others and you get some oddities. However, with Lazeez hard at work simplifying and unifying the code to perform better, sometimes a bug slips in on him.

Lazeez Jiddan (Webmaster)

@JSTor

Keep going back until you reach a greyed story or you reach the end and then greying will work as you expect it. If it's not greying out, that means there is something you didn't see yet.

Replies:   JSTor
JSTor

@Lazeez Jiddan (Webmaster)

yeah that fixed it, just had to go back 4 or 5 pages

FSwan

Right now the home page is showing a bunch of progamming language.

Dominion's Son

@FSwan

I'm getting the same thing.

freetrav

@FSwan

Yes, I see the same thing. I thought it might have been cookie corruption, so I tried a different browser, but got the same again.

Lazeez Jiddan (Webmaster)
Updated:

@FSwan


Right now the home page is showing a bunch of progamming language.


Oops. The home page was inadvertently overwritten by a test page. It's fixed now.

Replies:   Capt. Zapp
Capt. Zapp

@Lazeez Jiddan (Webmaster)

Stream is now showing coding.

tppm
Updated:

Sans serif (Comic Sans for me)? Really? What happened to the nice serif font (TNR for me) it had been?

Lazeez Jiddan (Webmaster)

@Capt. Zapp

Stream is now showing coding.


huh? where?

Lazeez Jiddan (Webmaster)

@tppm

Sans serif (Comic Sans for me)? Really? What happened to the nice serif font (TNR for me) it had been?


No styling was changed. If the look changed for you, it's something on your system that changed it.

Back to Top