Old Man with a Pen: Blog

Back to Old Man with a Pen's Blog
April 5, 2014
Posted at 6:02 pm
 

video card

I still wanna swear!! I'll be good though. You folks with old computers or spare parts: IBM clones won't work. What fits is MAC PRO 1.1 2006 to 2008 nothing else works. That's probably why a replacement is so damn expensive.

I have a DELL that broke...and a Compaq...that
is worse... I made the DELL run for about an hour...now its vid is dead. I've been using HYRENS DOD HD eraser on it...I think the DOD erased the drivers. If some one wants to front me an IBM card that works and has the drivers disk I'll try it. Thanks.